Service interruption / recurring networking issues
Incident Report for iono.fm
Resolved
All functionality have been fully restored.
Posted 5 months ago. Jul 03, 2018 - 02:29 SAST
Investigating
Our service may be slow or inaccessible for most of our users.

Our hosting provider is experiencing recurring networking hardware issues, but are aware of the problem and are working to resolve this.

We hope to restore full service as soon as possible.
Posted 5 months ago. Jul 03, 2018 - 00:41 SAST
This incident affected: Website, embedded player and RSS feeds, Podcast access and playback, Podcast publishing, Live streaming, and Reporting functionality.