Site offline(re-opened)
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2018 - 22:58 SAST
Update
Full service levels have been restored and no new outages occurred after 13h30 SAST.
Posted 3 months ago. Jul 03, 2018 - 18:52 SAST
Investigating
Site and functionality offline intermittently.

We are working hard to resolve this issue permanently.
Posted 3 months ago. Jul 03, 2018 - 10:36 SAST
This incident affected: Website, embedded player and RSS feeds, Podcast access and playback, and Reporting functionality.