Network failures to podcast encoders
Incident Report for iono.fm
Resolved
This outage has been resolved and podcast imports should be performing normally.
Posted about 1 month ago. Aug 21, 2018 - 14:54 SAST
Identified
Our hosting provider has notified us of a network failure on one of their routers. This outage affects only our podcast encoders and importing new podcasts may fail or take longer.

They are working to restore full service and will keep us updated.
Posted about 1 month ago. Aug 21, 2018 - 13:42 SAST
This incident affected: Podcast publishing.