Primary web interface down at 16h SAST
Incident Report for iono.fm
Resolved
All server hardware faults have been resolved and all user traffic should now be delivered correctly. We apologise for this inconvenience to our users and publishers.
Posted 12 months ago. Oct 12, 2017 - 18:47 SAST
Monitoring
Our primary web interface has failed as of 16h00 SA Standard Time. We have updated our DNS records to reflect new information but as of this time some user may still be getting out failure responses. We are attending to the situation and hope to have it resolved for 100% of our users soon.
Posted 12 months ago. Oct 12, 2017 - 18:21 SAST