Intermitterend Service Failures and slow access of the iono.fm page
Incident Report for iono.fm
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 21, 2018 - 12:24 SAST
Monitoring
Some providers in the Gauteng and Durban areas reported Intermitterend Service Failures while trying to access the iono.fm website.

We have identified and fixed a possible condition causing this and is monitoring to see if it is resolved. Please message support@iono.fm if you're still seeing the problem.
Posted 5 months ago. Feb 21, 2018 - 09:15 SAST