Site offline / networking failure
Incident Report for iono.fm
Resolved
Systems fully restored again.
Posted 5 months ago. Jul 03, 2018 - 10:34 SAST
Investigating
The same networking failure in our hosting providers network has started again.

We are working to put measures in place to avoid this dependency but at the moment have to rely on them to rapidly resolve these problems.

Their engineers are working on the problem.
Posted 5 months ago. Jul 03, 2018 - 09:50 SAST
This incident affected: Website, embedded player and RSS feeds, Podcast access and playback, and Reporting functionality.