Image upload issues
Incident Report for iono.fm
Resolved
Image uploading should now be working as per normal again. (Images may still fail to be removed until tomorrow. )

We apologise for any inconvenience caused.
Posted 3 months ago. Jun 26, 2018 - 16:58 SAST
Identified
We are currently deploying updates for image handling code and uploads may fail or take a while to complete.
Posted 3 months ago. Jun 26, 2018 - 16:18 SAST
This incident affected: Website, embedded player and RSS feeds.